Error with apache 2.4 & php7.0

Any critical bugs will be fixed within 24-48 hours.
Also qdPM is in active development so any other issues will be fixed in next versions

Error with apache 2.4 & php7.0

Postby davask » Sun Sep 24, 2017 4:04 pm

Files downloaded from https://netcologne.dl.sourceforge.net/p ... PM_9.0.zip
Modification of initial files as follow to avoid internal server error with debian 8.8 & apache 2.4 & php7.0 :

sed -i 's|preg_replace|preg_replace_callback|g' core/lib/vendor/symfony/lib/response/sfWebResponse.class.php
davask
 
Posts: 1
Joined: Sun Sep 24, 2017 4:02 pm

Return to Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest

cron